Vai al contenuto

Messaggi raccomandati

Come avrete sicuramente notato se siete utenti abituali, abbiamo aggiornato il nostro forum all'ultima versione del software, cosa che ha comportato un salto non indifferente visto che sono anni che non aggiornavamo 😁

Abbiamo cercato di adattare lo stile del forum a quello che conoscevate già, ma ci saranno sicuramente delle differenze, e soprattutto la migrazione potrebbe aver causato dei problemi come mancato riconoscimento dei tag del forum, caratteri visualizzati male e così via. Di alcune siamo già al corrente e cercheremo di risolverle nel corso del tempo, ma altre le scopriremo solo utilizzandolo. Quindi vi chiedo la cortesia di segnalare qui qualsiasi anomalia o malfunzionamento riscontrate, così possiamo fare le dovute verifiche 👍

Altra nota importante: se non vi riuscite a loggare, provate ad usare l'email invece della username. Il vecchio software usava un doppio sistema di username + nome visualizzato, mentre ora usa solo il nome visualizzato. Quindi se avevate i due nomi diversi, ora non dovete più loggarvi con la username ma col nome visualizzato oppure con l'email.

Grazie a tutti e buona prosecuzione nel nostro bel forumino :squile:

http://gamercard.mondoxbox.com/mondo/neural+mx.png
Link di questo messaggio
Condividi su altri siti
  • Neural importante, esposto e non esposto questo discussione
1 ora fa, Neural ha scritto:

Come avrete sicuramente notato se siete utenti abituali, abbiamo aggiornato il nostro forum all'ultima versione del software, cosa che ha comportato un salto non indifferente visto che sono anni che non aggiornavamo 😁

Abbiamo cercato di adattare lo stile del forum a quello che conoscevate già, ma ci saranno sicuramente delle differenze, e soprattutto la migrazione potrebbe aver causato dei problemi come mancato riconoscimento dei tag del forum, caratteri visualizzati male e così via. Di alcune siamo già al corrente e cercheremo di risolverle nel corso del tempo, ma altre le scopriremo solo utilizzandolo. Quindi vi chiedo la cortesia di segnalare qui qualsiasi anomalia o malfunzionamento riscontrate, così possiamo fare le dovute verifiche 👍

Altra nota importante: se non vi riuscite a loggare, provate ad usare l'email invece della username. Il vecchio software usava un doppio sistema di username + nome visualizzato, mentre ora usa solo il nome visualizzato. Quindi se avevate i due nomi diversi, ora non dovete più loggarvi con la username ma col nome visualizzato oppure con l'email.

Grazie a tutti e buona prosecuzione nel nostro bel forumino :squile:

 

Siete i numeri uno Neural, complimenti per il nuovo forum!

😍

  • Like 1
Link di questo messaggio
Condividi su altri siti

Grazie :D Sto sclerando dietro ai problemi, ma sono contento che gli sforzi siano apprezzati ^_^ C'è ancora da sistemare un po' di cose nei commenti, ma piano piano ci arriviamo :ok:

http://gamercard.mondoxbox.com/mondo/neural+mx.png
Link di questo messaggio
Condividi su altri siti

Mmm sul cellulare è inguardabile... troppa publicita che prende tantissimo spazio... prende troppo spazio..  il resto mi resta fatto bene, piu moderno etc.  Certo non ci si ritrova subito ma penso sia normale

Modificato da aheadrex
  • Like 1
Link di questo messaggio
Condividi su altri siti

@Hulong Zhan Shi in realtà per questa versione del forum non esiste una skin mobile, perché il forum stesso è responsive e si adatta automaticamente al mobile. L'ho provato e mi sembra comodo, secondo te in cosa era più comoda la versione mobile precedente?

http://gamercard.mondoxbox.com/mondo/neural+mx.png
Link di questo messaggio
Condividi su altri siti
34 minuti fa, Neural ha scritto:

@Hulong Zhan Shi in realtà per questa versione del forum non esiste una skin mobile, perché il forum stesso è responsive e si adatta automaticamente al mobile. L'ho provato e mi sembra comodo, secondo te in cosa era più comoda la versione mobile precedente?

Si secondo me si era molto veloce e pratica 

Hulong+zhan+shi.pnghttp://card.exophase.com/1/764871.png
Link di questo messaggio
Condividi su altri siti
7 minuti fa, The-Phoenix ha scritto:

Io sono contento che il forum si sia rinnovato. Ormai a causa dei social quasi tutti i vecchi forum stanno chiudendo, ma io preferisco molto di più usare il forum sul PC che i social sul Cell.

Eh sì, i forum si sono svuotati tantissimo con l'arrivo dei social. Anche il nostro ai bei tempi era popolatissimo e serviva un team di almeno 5-6 moderatori per tenere tutto in ordine, ora invece c'è molta meno gente e va quasi sempre in automatico, senza necessità di interventi. I tempi cambiano... ma questa rimane sempre una bella comunità di appassionati al riparo dai tanti dementi che popolano i social :D

http://gamercard.mondoxbox.com/mondo/neural+mx.png
Link di questo messaggio
Condividi su altri siti

Bene, complimenti per il rinnovo! Direi che effettivamente c'era bisogno di una svecchiata :D

Confermo anche io i problemi con tapatalk, mentre avrei anche una domanda aggiuntiva: la firma non è più possibile aggiungerla?

Panno92.png

Link di questo messaggio
Condividi su altri siti
19 ore fa, Restless ha scritto:

Da Tapatalk non è più possibile accedervi.

Vediamo di capire come risolvere, credo basti installare il plugin apposito.

6 minuti fa, AngelDevil ha scritto:

Se fai la ricerca non trova nulla.

Indago

3 ore fa, Panno92 ha scritto:

una domanda aggiuntiva: la firma non è più possibile aggiungerla?

Le firme erano disabilitate, ora ci sono :D

http://gamercard.mondoxbox.com/mondo/neural+mx.png
Link di questo messaggio
Condividi su altri siti
40 minuti fa, Neural ha scritto:

[cut]

Le firme erano disabilitate, ora ci sono :D

 
 
 
 
 
 
 
 
 
 

Neural due domande sul nuovo forum...

la prima riguarda gli utenti seguiti, nel menù ad hoc credo si possano attivare/disattivare le notifiche, ma io non riesco a farlo

ad es. io seguo te ed altre persone qui dentro e nel menù viene riportata l'impostazione "Notifica immediata", tuttavia non mi è possibile impostarla diversamente rispetto a quelle che sono le opzioni: notifica immediata, giornaliera, settimanale o nessuna notifica.

l'effetto di notifica immediata l'ho già sperimentato quando Ade mi ha seguito, credo quindi che se iniziasse una discussione o rispondesse ad una già aperta io avrei una notifica di Ade che fa ciò, correggimi se sbaglio.

 

la seconda domanda riguarda l'estetica del proprio profilo e la personalizzazione.

pagina profilo:

Spoiler

test2.png

 

la parte alta della propria pagina profilo è mica personalizzabile con una propria immagine? credo che verrebbe fuori una cosa fluttuante personalizzata quando passi il mouse --> card profilo: 

Spoiler

test-1.png

 

Spoiler

avevo usato "about me" come se fosse una firma, visto che non erano abilitate quando ho testato il forum sabato -->

ora ho controllato e la mia firma è ricomparsa 👍

 
 
 
 
 
 
 
 
 

 

ps. terza domanda /suggerimento: mica è possibile abilitare la scelta dell'interlinea testo nei post? altrimenti diventano troppo lunghi 😅...

pps: ho notato con piacere che ora la pagina di anteprima va attivata con tasto, ma prevede tre modalità (desktop / tablet / telefono) è davvero utile questa cosa!

Modificato da R3DMIDNIGHT
Link di questo messaggio
Condividi su altri siti

Ragazzi, ora Tapatalk dovrebbe andare. Potete verificare?

9 ore fa, R3DMIDNIGHT ha scritto:

la prima riguarda gli utenti seguiti, nel menù ad hoc credo si possano attivare/disattivare le notifiche, ma io non riesco a farlo

Credo che puoi solo seguire o smettere di seguire. Poi nelle impostazioni delle notifiche puoi decidere come riceverle, ma quelle valgono per tutte le notifiche, non per il singolo utente.

 

9 ore fa, R3DMIDNIGHT ha scritto:

la parte alta della propria pagina profilo è mica personalizzabile con una propria immagine?

Teoricamente sì ma è disattivato. Non mi va di correre dietro a gente che carica donne nude e falli enormi :D

9 ore fa, R3DMIDNIGHT ha scritto:

ps. terza domanda /suggerimento: mica è possibile abilitare la scelta dell'interlinea testo nei post?

Nope, sorry!

http://gamercard.mondoxbox.com/mondo/neural+mx.png
Link di questo messaggio
Condividi su altri siti

Confermo che ora funziona tapatalk, io accedo sempre e solo con tapatalk ed erano almeno 2 o 3gg che non riuscivo ad entrare default_biggrin.png

Edit: però non mi funzionano i quote, non riesco a quotare il post di neural, non funziona il tastino proprio xD
Poi boh, mi sembra tutto più lento, ma può essere anche la mia connessione che è tutto tranne che un fulmine lol
Edit2: cmq va ad intermittenza il forum, in questi ultimi 20 min non riuscivo nuovamente a loggare

http://gamercard.mondoxbox.com/mondo/NfK+Andr3a.png
Link di questo messaggio
Condividi su altri siti

Partecipa alla conversazione

Puoi pubblicare ora e registrarti più tardi. Se hai un account, accedi ora per pubblicarlo con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Crea Nuovo...