Vai al contenuto


Foto

[GTA V] Topic dei Bugs


  • Per cortesia connettiti per rispondere
51 risposte a questa discussione

#1 eclisse

eclisse
  • Utenti
  • 2176 messaggi
  • Località:Bardolino (Lago di Garda)
  • Xbox Live: eclisse

Inviato 16 September 2013 - 23:12

In un gioco vasto come GTA V capita spesso di imbattersi in qualche bug o errore del gioco, alle volte fastidiosi, altre volte molto divertenti :mrgreen: . Possiamo raccogliere in questo topic i bug che incontreremo nella enorme San Andreas.

Inizio io con un paio di vicissitudini con il garage di Franklin, appena aperta la saracinesca l'auto si presenta così:

Solo il tetto che emerge dal suolo :ph34r:
Immagine inserita



esco dal garage, faccio un giretto intorno al quartiere e ci ritorno. Beh, miracolosamente le auto sono diventate 2 e messe una sopra l'altra :rotfl:

Immagine inserita


Scrivete pure qui tutti gli errori che trovate :ok:
  • 0

#2 Xbox360Mod

Xbox360Mod
  • Utenti
  • 6629 messaggi

Inviato 17 September 2013 - 09:03

se andate a tutta velocità con un auto sportiva molto spesso vi scomparirà la strada da sotto
  • 0

#3 magoalex1

magoalex1
  • Novizio
  • 30 messaggi

Inviato 17 September 2013 - 09:40

se andate a tutta velocità con un auto sportiva molto spesso vi scomparirà la strada da sotto

no, non ho riscontrato questo problema.
sotto questo lato tutto perfetto per ora.
  • 0

#4 eclisse

eclisse
  • Utenti
  • 2176 messaggi
  • Località:Bardolino (Lago di Garda)
  • Xbox Live: eclisse

Inviato 17 September 2013 - 09:52

se andate a tutta velocità con un auto sportiva molto spesso vi scomparirà la strada da sotto


Non mi è capitato, per caso hai installato anche il disco play?
  • 0

#5 ConteMax

ConteMax

    Moderatore

  • Moderatori
  • 2416 messaggi

Inviato 17 September 2013 - 10:33

A me è successa sta cosa della strada NON installando il discoplay invece.. boh

#6 Xbox360Mod

Xbox360Mod
  • Utenti
  • 6629 messaggi

Inviato 17 September 2013 - 11:03

si tutto installato, ma succede anche senza installazione, non capita sempre, anche se io già lo subito 2 volte questo bug, forse dico forse viene fuori solo con alcune auto sportive, perchè mi è venuto fuori solo quando appunto mi sono messo a correre in autostrada a tutta velocità :D


Non mi è capitato, per caso hai installato anche il disco play?


  • 0

#7 Nikius89

Nikius89
  • Utenti
  • 760 messaggi

Inviato 17 September 2013 - 11:45

si tutto installato, ma succede anche senza installazione, non capita sempre, anche se io già lo subito 2 volte questo bug, forse dico forse viene fuori solo con alcune auto sportive, perchè mi è venuto fuori solo quando appunto mi sono messo a correre in autostrada a tutta velocità :D

un classico che capitava anche in GTA IV... nulla di così strano, solo non fa in tempo a caricare tutte le textures
  • 0

#8 ayrton92

ayrton92
  • Utenti
  • 2527 messaggi

Inviato 17 September 2013 - 14:38

un classico che capitava anche in GTA IV... nulla di così strano, solo non fa in tempo a caricare tutte le textures

Se voi rispettaste i limiti di velocità... :mrgreen: :mrgreen:
  • 0

#keepfightingMichael


#9 Busso

Busso
  • Utenti
  • 664 messaggi
  • Località:Provincia di Padova/Gallarate
  • Xbox Live: ErBusso

Inviato 17 September 2013 - 15:23

un classico che capitava anche in GTA IV... nulla di così strano, solo non fa in tempo a caricare tutte le textures

E' un problema presente in tutti i GTA in 3d...
  • 0
Immagine inserita Immagine inserita

#10 ayrton92

ayrton92
  • Utenti
  • 2527 messaggi

Inviato 17 September 2013 - 17:25

Mi si è freezata la PS3 mentre stavo girovagando per il centro città...
  • 0

#keepfightingMichael


#11 Luke

Luke
  • Utenti
  • 3515 messaggi

Inviato 17 September 2013 - 19:02

Nel garage di Franklin le auto e me mito che vi avevo parcheggiato sono scomparse... per poi ripresentarsi completamente a random dopo un po' di tempo :D
  • 0
Immagine inserita

#12 16Chuck93

16Chuck93
  • Utenti
  • 277 messaggi

Inviato 18 September 2013 - 07:40

Io ho lanciato la palla che il cane riporta dentro il garage di Franklin, il dog mica ha fatto il giro perché la pallina è finita FUORI dal garage xD(Buch se non sbaglio si chiami il cane)
  • 0

xChuckBartowski.png

 

Canale Youtube dedicato a videogames e cinema!: Lionel Vecchi


#13 mirco 2010

mirco 2010
  • Utenti
  • 1869 messaggi
  • Località:Casa mia..

Inviato 18 September 2013 - 08:03

Si chiama Chop....

un classico che capitava anche in GTA IV... nulla di così strano, solo non fa in tempo a caricare tutte le textures

Vero in gta 4 era un classico, e pensare che le auto andavano la metà di queste..
  • 0
Immagine inserita

#14 Nikius89

Nikius89
  • Utenti
  • 760 messaggi

Inviato 18 September 2013 - 08:11

Si chiama Chop....


Vero in gta 4 era un classico, e pensare che le auto andavano la metà di queste..

e comunque dopo averlo giocato ieri sera, per quanto andassi veloce in alcune strade, non è mai successo un episodio del genere, e nemmeno un abbassamento dei frame rate. cose che sul 4 capitavano ogni volta che si andava a massima velocità. sto gioco è perfetto! :shock:
  • 0

#15 Guest_sbalzo84_*

Guest_sbalzo84_*
  • Guests

Inviato 18 September 2013 - 08:21

non è esattamente un bug, ma l' IA durante le sparatorie non mi entusiasma.. per carità, questo non è un tps, però vedere nemici che non sfruttano le coperture, e si fanno sparare non è bello.. o quando un alleato deve salire in macchina, lo fa con estrema calma, nonostante gli stiano sparando addosso.. quell'idiota di lamar mi ha fatto sclerare ieri sera, alla fine l'ho investito con grande gioia e mi sono rifatto la missione
  • 0

#16 16Chuck93

16Chuck93
  • Utenti
  • 277 messaggi

Inviato 18 September 2013 - 08:58

non è esattamente un bug, ma l' IA durante le sparatorie non mi entusiasma.. per carità, questo non è un tps, però vedere nemici che non sfruttano le coperture, e si fanno sparare non è bello.. o quando un alleato deve salire in macchina, lo fa con estrema calma, nonostante gli stiano sparando addosso.. quell'idiota di lamar mi ha fatto sclerare ieri sera, alla fine l'ho investito con grande gioia e mi sono rifatto la missione


Anche io ieri sera per colpa di Lamar ho dovuto ripetere la prima missione (quella di rubare la moto nel garage nel quartiere Vespucci: in pratica sparando alla striscia di benzina quel pistola si è avvicinato all'auto e BOOM è volato via haha è stato comunque divertente!
Ti stra quoto per l'IA amica che sale lentamente in auto da fastidio, se no il gioco è bellissimo!
  • 0

xChuckBartowski.png

 

Canale Youtube dedicato a videogames e cinema!: Lionel Vecchi


#17 eclisse

eclisse
  • Utenti
  • 2176 messaggi
  • Località:Bardolino (Lago di Garda)
  • Xbox Live: eclisse

Inviato 23 September 2013 - 09:57

Altri bug che mi sono capitati negli ultimi giorni:

- In punto in bianco e senza spiegazione la porta del garage della casa di Michael non ne voleva sapere di aprirsi, e allo stesso tempo l'auto che ci avevo parcheggiato dentro era sparita. In pratica: senza auto e senza la possibilità di parcheggiarne altre all'interno. E' continuato così fino a che ho riavviato la console, poi è tornato tutto a posto (il garage si apriva e l'auto era dentro).

- Simile all'episodio sopra, ma stavolta con il garage di Franklin. Ci avevo parcheggiato una Coquette, dopo qualche ora torno al garage per riprenderla e non c'è più :ph34r: . Incavolato me ne vado, faccio qualche missione e torno al garage con un'altra auto, si apre la saracinesca e la Coquette è ricomparsa. Senza bisogno di riavviare stavolta.

- Mentre usavo Trevor ho ricevuto una email di quelle che ogni settimana ti avvisano dei guadagni delle proprietà, che mi avvisava appunto che mi erano stati accreditati 36.000$ di guadagni dell'aeroporto.. peccato che in realtà non mi è stato accreditato nulla e i soldi che ho sono sempre quelli. Non so se è un bug.. per caso bisogna andare a ritirarli da qualche parte questi soldi? Penso che vengano accreditati in automatico no?
  • 0

#18 Crikkyen

Crikkyen
  • Utenti
  • 666 messaggi

Inviato 23 September 2013 - 12:12

Dopo aver rimorchiato con franklyn vado a casa della tipa in camion, quindi il gioco mi riporta la mattina, il camion stava sempreli, ma stava incominciando a vibrare e a oscillare facendo rumore, mi avvicino ed esplode :shock:
  • 0

#19 street

street
  • Utenti
  • 652 messaggi
  • Località:Napoli, di fronte al golfo
  • Xbox Live: Such-t3-m1

Inviato 23 September 2013 - 12:21

- Mentre usavo Trevor ho ricevuto una email di quelle che ogni settimana ti avvisano dei guadagni delle proprietà, che mi avvisava appunto che mi erano stati accreditati 36.000$ di guadagni dell'aeroporto.. peccato che in realtà non mi è stato accreditato nulla e i soldi che ho sono sempre quelli. Non so se è un bug.. per caso bisogna andare a ritirarli da qualche parte questi soldi? Penso che vengano accreditati in automatico no?


Per quanto riguada l'aereoporto di Trevor, no non è come con gli altri. Infatti quell'aereoporto fa profitti fintanto che tu ci fai le missioni. Quindi i guadagni elencati sono quelli che hai ricevuto facendo le missioni in aereoporto :D
  • 0

#20 Xbox360Mod

Xbox360Mod
  • Utenti
  • 6629 messaggi

Inviato 23 September 2013 - 14:16

Sabato mi è successa una cosa strana, un problema con i salvataggi automatici, in pratica la settimana prima mi ero fatto le mie belle 3/4 ore con GTA, sabato scorso vado per continuare ma con amara sorpresa ho dovuto ricominciare quasi dall'inizio, dopo un po d'imprecazioni di rito :D ho giocato per 1 oretta, mi sono creato il mio bel salvataggio manuale verificando che fosse presente, continuo giocando per un altra ora ovviamente usufruendo dei salvataggi automatici che sono attivi (verificato), spengo la console di proposito lancio il gioco indovinate ??? Lo stesso mi riparte dal salvataggio manuale quindi anche le missioni fatte sono andate perse, in pratica sono costretto ogni tanto ad effettuare un salvataggio manuale perchè con l'automatico non c'è verso di continuare dal punto in cui sono in quel momento, unico caso oppure c'è qualche altro sventurato :D
  • 0