Vai al contenuto


Foto

spia rossa Kinect


  • Per cortesia connettiti per rispondere
3 risposte a questa discussione

#1 danfra73

danfra73
  • Novizio-
  • 2 messaggi

Inviato 07 October 2014 - 16:39

salve a tutti mi chiamo Francesco e sono un nuovo utente
premetto che non capisco nulla , so solo che ho una xbox mod con LT +3 con dashboard 16537
vengo al punto , da un paio di giorni al mio piccolo non funzionava piu la kinect , compariva sempre la scritta di un aggiornamento , cosi' facendo un giro
in rete ho provveduto a scaricare la nuova dash 16767 da pen drive , tutto e' andato a buon fine , solo che adesso appena collego il Kinect mi compare la spia rossa
e mi dice che c'e un problema di alimentazione ( cosa che mai prima aveva fatto )
sara' a causa della nuova dash ? potete aiutarmi per favore per risolvere il problema ?
con questo nuovo aggiornamento posso mettere iso di giochi nuovi o devo ri-moddare la consolle ?
vivo in Romania e qui non so dove sbattere la testa
grazie

  • 0

#2 CosmoSeriously

CosmoSeriously
  • VIP
  • 416 messaggi

Inviato 07 October 2014 - 17:01

salve a tutti mi chiamo Francesco e sono un nuovo utente
premetto che non capisco nulla , so solo che ho una xbox mod con LT +3 con dashboard 16537
vengo al punto , da un paio di giorni al mio piccolo non funzionava piu la kinect , compariva sempre la scritta di un aggiornamento , cosi' facendo un giro
in rete ho provveduto a scaricare la nuova dash 16767 da pen drive , tutto e' andato a buon fine , solo che adesso appena collego il Kinect mi compare la spia rossa
e mi dice che c'e un problema di alimentazione ( cosa che mai prima aveva fatto )
sara' a causa della nuova dash ? potete aiutarmi per favore per risolvere il problema ?
con questo nuovo aggiornamento posso mettere iso di giochi nuovi o devo ri-moddare la consolle ?
vivo in Romania e qui non so dove sbattere la testa
grazie


In questo forum non si parla di pirateria. Il tuo problema comunque potrebbe non essere attribuito alla dashboard.
  • 1
Immagine inserita

#3 danfra73

danfra73
  • Novizio-
  • 2 messaggi

Inviato 07 October 2014 - 17:05

In questo forum non si parla di pirateria. Il tuo problema comunque potrebbe non essere attribuito alla dashboard.

chiedo scusa , non sapevo
  • 0

#4 gatsu-x

gatsu-x
  • Novizio
  • 10 messaggi

Inviato 10 October 2014 - 16:41

anche il mio Ŕ morto, in assistenza mi hanno chiesto 30 brande per ripararlo... preferisco buttarlo a questo punto -_-
  • 0