Vai al contenuto


Foto

Problemi Tapatalk


  • Per cortesia connettiti per rispondere
21 risposte a questa discussione

#1 DANIELE86it

DANIELE86it
  • Novizio
  • 33 messaggi

Inviato 13 May 2015 - 20:12

In pratica non ricevo le notifiche. Se accedo alla sezione notifiche mi da errore e non vedo niente. Con gli altri forum funziona, perciò chiedo se succede anche ad altri utenti e se si può risolvere. Ho Windows Phone.
  • 0

#2 Invernomuto

Invernomuto
  • Utenti
  • 2650 messaggi

Inviato 31 May 2015 - 22:43

Riguardo alle notifiche non ci ho fatto ancora caso dopo le ultime modifiche, mentre ho notato che non vedo più i "quote". Prima li vedevo in blocchi grigi, mentre ora sembra tutto un unico messaggio. Non capisco se è un problema dell'app o del nuovo layout.

 

edit: ho notato che con altri forum i quote li vedo come li ho sempre visti, solo su questo non vedo più nessuna distinzione grafica dal resto del testo. per la precisione non vedo nemmeno i tag, quindi presumo che vengano interpretati, ma non vengono "stilizzati".


Messaggio modificato da Invernomuto, 31 May 2015 - 23:48

  • 0
Abrazame hasta che vuelva Roman
-10-
entoni_twitterbird-24.png

#3 DANIELE86it

DANIELE86it
  • Novizio
  • 33 messaggi

Inviato 04 June 2015 - 17:12

Si per quanto riguarda i quote è un casino, non si differenzia dalla risposta, alcuni utenti lasciano un rigo ma la maggior parte delle volte mi tocca rileggere tutti i post.
Ancora peggio c'è un serio problema con gli spoiler. Se dopo [sp...er] si comincia subito a scrivere senza lasciare uno spazio io su tapatalk vedo tutto.
  • 0

#4 vincy Z

vincy Z
  • Utenti
  • 3350 messaggi

Inviato 15 June 2015 - 17:01

Mi aggiungo a quelli che hanno questi problemi, inoltre se c'è un video in un post visualizzo solo una sequenza di caratteri abbastanza lunga invece del video.


  • 0

fky05t.jpg


#5 Danko

Danko
  • Utenti
  • 803 messaggi

Inviato 15 June 2015 - 19:51

Confermo, anche io stessi problemi (video, notifiche e quote).. quello più fastidioso senza dubbio però è quello dei quote, in tutti gli altri forum invece sono perfetti!

Messaggio modificato da Danko, 15 June 2015 - 19:52

  • 0

#6 Invernomuto

Invernomuto
  • Utenti
  • 2650 messaggi

Inviato 28 June 2015 - 23:39

Ad oggi qualche admin ha letto questo post?
  • 0
Abrazame hasta che vuelva Roman
-10-
entoni_twitterbird-24.png

#7 M4rco

M4rco

    Moderatore

  • Administrators
  • 14646 messaggi
  • Località:Roma

Inviato 29 June 2015 - 01:44

Io l' ho letto ma purtroppo non ho la possibilità di intervenire su queste cose, vedo di segnalare la cosa direttamente a Neural che, insieme a Cubiq, credo sia l' unico in grado di rispondere :)


CITAZIONE("Cubiq")
vai così! ti voglio bannoloso

Qualunque pm di aiuto o di richiesta di risposta ad una discussione verrà cestinato, per le domande usate il forum (avrete più possibilità di ottenre una risposta e queste potrebbero essere utili anche ad altri utenti) ed aspettate fino a quando non ci sarà qualcuno in grado di rispondervi.


#8 Neural

Neural

    Neural mani di forbice

  • Admin capo
  • 10878 messaggi

Inviato 29 June 2015 - 05:56

Faccio qualche prova e vediamo se si riesce a risolvere ;)
Immagine inserita

#9 Invernomuto

Invernomuto
  • Utenti
  • 2650 messaggi

Inviato 29 June 2015 - 20:23

Grazie, se servono altre info più specifiche ditemi pure :)
  • 0
Abrazame hasta che vuelva Roman
-10-
entoni_twitterbird-24.png

#10 Neural

Neural

    Neural mani di forbice

  • Admin capo
  • 10878 messaggi

Inviato 05 July 2015 - 09:25

Ragazzi ho aggiornato gli script di Tapatalk all'ultima versione disponibile. Potete vedere se così risolve i problemi?


Immagine inserita

#11 yuri 26/97

yuri 26/97
  • Utenti
  • 1075 messaggi

Inviato 05 July 2015 - 10:04

Ragazzi ho aggiornato gli script di Tapatalk all'ultima versione disponibile. Potete vedere se così risolve i problemi?


Per quanto mi riguarda ora è tutto a posto! I quote sono molto ben organizzati, così ci si risparmia la "fatica" di capire dove finisce il quote ed inizial il post vero e proprio.
Grazie mille Neural!
  • 0

D: "Perché indossi quello stupido costume da coniglio?"

F: "Perché indossi quello stupido costume da uomo?"


#12 Neural

Neural

    Neural mani di forbice

  • Admin capo
  • 10878 messaggi

Inviato 05 July 2015 - 10:18

Grazie a voi per la pazienza! Purtroppo il tempo che ho per lavorare al sito è quello che è, e si va un po' a rilento nel sistemare le cose :)


Immagine inserita

#13 Danko

Danko
  • Utenti
  • 803 messaggi

Inviato 05 July 2015 - 12:21

Confermo, finalmente i quote sono ok ;)
  • 0

#14 Invernomuto

Invernomuto
  • Utenti
  • 2650 messaggi

Inviato 05 July 2015 - 12:42

Grandissimi!! Ottimo
  • 0
Abrazame hasta che vuelva Roman
-10-
entoni_twitterbird-24.png

#15 vincy Z

vincy Z
  • Utenti
  • 3350 messaggi

Inviato 06 July 2015 - 09:25

Grazie Neural, ora funziona tutto alla grande! :ok:
  • 0

fky05t.jpg


#16 Invernomuto

Invernomuto
  • Utenti
  • 2650 messaggi

Inviato 09 July 2015 - 18:17

In realtà c'è ancora una piccola cosuccia che prima andava e ora no: i media embedded, ad esempio i video di YouTube, che non vengono visualizzati e si legge il css al posto loro :/
  • 0
Abrazame hasta che vuelva Roman
-10-
entoni_twitterbird-24.png

#17 GiuseppeT03

GiuseppeT03
  • Novizio
  • 47 messaggi

Inviato 30 September 2015 - 16:52

Io invece NON riesco a modificare i post da tapatalk :/ ma negli altri forum funziona :/
  • 0

#18 thomas83

thomas83
  • Utenti
  • 226 messaggi

Inviato 01 October 2015 - 01:42

Grazie a voi per la pazienza! Purtroppo il tempo che ho per lavorare al sito è quello che è, e si va un po' a rilento nel sistemare le cose :)

Grazie mille
  • 0

#19 GiuseppeT03

GiuseppeT03
  • Novizio
  • 47 messaggi

Inviato 01 October 2015 - 10:16

Ha risolto da solo quando ho superato i 10 msg,grazie comunque ;)
  • 0

#20 Tumber

Tumber
  • Utenti
  • 359 messaggi

Inviato 03 April 2016 - 13:34

Stavo notando che alcune discussioni da tapatalk (praticamente il forum Commenti) sono illeggibili, nel senso che per alcune espressioni semplici appare una dicitura del tipo &comma&. Inoltre alcune Smiley vengono sballate, soprattutto la faccina "rolic"

:ok:


  • 0