Vai al contenuto


Uroboros

Registrazione 04 Feb 2010
Offline Ultima Attività Oggi, 21:49
***--

Messaggi che ho inviato

Nella discussione:Serie A TIM

Oggi, 20:07

Senza ronaldo siamo una squadra da medio/bassa classifica.. Dybala magari inizierà a giocare quando gli raddoppiano lo stipendio dai.

Nella discussione:Televisori (HD, 4K ecc.) e Console

Ieri, 20:44

Ciao ragazzi, ho un paio di problemi ed ho bisogno del vostro aiuto.
Ho appena preso un LG CX 65" e:
1) Quando faccio la verifica video sulla console ho tutte le spunte verdi tranne quella del Dolby Vision, come mai?
2) La tv funziona perfettamente ma quando faccio partire i giochi ho delle frazioni di secondi dove mi si spegne lo schermo e riappare l'immagine, potrebbe essere il cavo Hdmi 2.1 della seriesX difettoso? Non mi capitava con la mia vecchia tv, ma quella arrivava a 60hz. Grazie mille a tutti

Per il dolby vision non ti saprei dire, unica cosa hai abilitato il deep color all entrata hdmi della xbox?

Per la tv che si spegne quando avvii i giochi è normale perché passa in automatico alla modalità gioco. Quando si spegne e si riaccende in alto a sinistra ti esce la scritta modalità gioco o anche solo hdr giusto? (Però se ti esce hdr allora, tornando alla tua prima domanda, il deep color alla hdmi è già abilitato).

Nella discussione:Televisori (HD, 4K ecc.) e Console

26 November 2020 - 13:31

Che hai spuntato nel menu bd delle impostazioni , il non fare decoding audio tramite console?

Hai spuntato su video il permetti 24 e 50 hz?
Detto questo il lettore ha enormi problemi al
Momento
Non so se hanno sistemato il nero, che era troppo alto e non era quindi nero

Rimane il problema che non fa dolby vision e hdr+ Che è un errore mortale

Tutto spuntato, l unica cosa che adesso sto tenendo disattivato è il vrr perché ogni tanto noto delle imperfezioni video. Per il resto ho la spunta su tutto compresi abilita 24 e 50hz.

Alle impostazioni bluray non ho toccato nulla, infatti se setto la console a 60hz sento tutto senza problemi. È solo col 120hz che mi fa sti problemi.

E non penso sia un problema di settaggi perché se da 120hz provo a rimettere a 60 mi scompare l audio proprio del tutto, anche nella dashboard e non solo col bluray.. E per risolvere devo cambiare sorgente o riavviare l xbox (mentre su cuffie l audio funziona sempre in qualunque situazione).

Nella discussione:Televisori (HD, 4K ecc.) e Console

26 November 2020 - 12:18

Io se può essere utile ho CX e SX, non ho ben capito quale fosse il problema

Prova a mettere la console a 120hz (dalle impostazioni).. Avvia l app bluray e metti su un film. Praticamente da me su cuffie l audio rimane, su altoparlante tv/bose ecc non si sente nulla.. Cambio sorgente, metto tipo su tv normale, torno sulla sorgente xbox e l audio del blu ray torna a funzionare.
Poi se chiudo l app bluray e la faccio ripartire, l audio su tv scompare di nuovo..
E da questo diciamo bug, se poi provo a rimettere la console da 120 a 60hz sparisce l audio ovunque, anche nella dashboard. (E per risolvere devo di nuovo cambiare sorgente o riavviare l xbox.

Prova a vedere se lo fa anche a te magari, te ne sarei grato. Almeno così so se è un problema della tv o no (la xbox ce l ho sulla presa hdmi1) anche perché ho provato 2 serie X diverse e 2 cavi hdmi diversi ma il problema lo fa con entrambe.. Se la console invece è settata a 60hz non da alcun problema audio.

(Però io ho il c9, non il Cx)

Nella discussione:Televisori (HD, 4K ecc.) e Console

25 November 2020 - 23:05

Ho un c9. Impostato hdmi su Pc 120 hz nessun problema.
Andrea

Hai anche una serie x per provare?