Vai al contenuto

Emanuele139

Utenti
  • Numero contenuti

    129
  • Iscritto

  • Ultima visita

  • Giorni Vinti

    1

Emanuele139 ha vinto la giornata in 12 Luglio 2011

Emanuele139 ha avuto il contenuto più apprezzato!

Contatti

  • MSN
    serbatiemanuele@live.it

Informazioni di profilo

  • Sesso
    Uomo
  • Località
    Ascoli Piceno

Altri campi

  • Xbox Live GamerTag
    BulgyIgors Man

Emanuele139's Achievements

(4/5)

1

Reputazione Forum

  1. Risolto, ho semplicemente provato con un altro monitor.. Con questo sembra funzionare!
  2. Comunque ecco uno screen: Questi credo che si riferiscano a quando ho spento il PC dopo che lo schermo si è oscurato... Ho scaricato i driver ma dentro ci sono file ICC (colori Windows) e un file .inf
  3. Salve Ragazzi, Sono 3 anni che gioco a Guild Wars e la settimana scorsa ho ricominciato a rigiocarci dopo 1 anno di inattività. Dato che la risoluzione 800x600 non si addice al mio schermo ho messo la risoluzione del gioco a 1280x1024, come quella del mio schermo.. Per il gameplay funziona alla perfezione ma dopo 10 minuti circa lo schermo si scurisce ed esce una scritta "Assenza Segnale" (come quando il pc è spento) anche se il PC è acceso.. Se faccio altro non mi succede, quale potrebbe essere il problema? Lo schermo è vecchiotto ma con altri giochi non mi dà problemi e non vorrei ritornare alla vecchia risoluzione perchè questa è ottima xD (lasciando perdere il problema). Grazie in anticipo per le risposte!
  4. Scusa avevo sbagliato a mandare la richiesta (avevo messo V ShotGun V) xD, sono BulgyIgors Man

×
×
  • Crea Nuovo...