Vai al contenuto

Ci risiamo.. Problema con il router.. pazzoide


AYAMY

Messaggi raccomandati

Ciao a tutti.. ho un bel problema con il PC e l'Xbox 360...

Premetto che l' Xbox 360 naviga tranquillamente sul Live.. e lo stesso il PC e che avendo anche un'altro router (nella città dove

 

studio) so per certo che la connessione PcWifi..router..Xbox360lan è fattibile.. visto che lì mi funziona...

Adesso viene il vero problema... quando torno a casa.. e collego tutto al mio Router Zyxel Prestige 660 le cose non vanno o meglio

 

tutto funziona SOLO SE qualche giorno prima il Pc e la xbox360 hanno "dialogato" tramite il router Dlink 465 nella "citta-

 

studio"...

Invece se provo ad avviare una nuova ricerca del Pc dalla X360.. non va...come mai?

 

Sul router sono andato sotto il NAT

ed ho inserito sull'ip della Xbox360 le seguenti porte:

10243,88,3074,da 10280 a 10284,2869,1900

sotto il firewall sempre del router sono andato nella voce LAN to LAN

visto che il pc (in wifi) e la xbox 360 su cavo fanno aprtre della stessa lan

ed ho aperto sempre l udp 88 , sepre udp 10280 a 10284, 1900 e pure any (per sicurezza)

e di TCP invece ho aperto 2869 10243 3074...

invece sul Pc ho aperto nel firewall (zone alarm pro) le seguenti porte...

UDP: 672, 10280-10284, 1900, 1756, 6060, 6667, 1020-1030

TCP: 4662, 2869, 10243, 1755, 6060, 6667, 1020-1030, 0

Qualche consiglio?

STO USCENDO PAZZO!!!... NON CAPISCO PROPRIO COME MA NELLA CITTA' DOVE STUDIO CON IL DLINK FUNZIONA,

POI QUANDO RITORNO QUI A CASA FUNZIONA , MA SE AVVIO UNA NUOVA RICERCA DISPOSITIVO NON VA + !!

 

Please mi date una mano!!!

 

Grazie!!

 

Simo

Link al commento
Condividi su altri siti

ok.. anche io all'inizio avevo pensato che fosse solo il ruoter... visto che nella città dove studio funzionava e qui a casa invece no... e l'unica differenza era quindi il maledettissimo router... ma a questo punto ecco la bella domanda.. come mai a volte funziona?!!?

Se fosse solo il router qusto non dovrebbe funzionare a prescindere che prima la consolle e il pc si siano visti (con un altro router)....invece a volte va...

Quindi non so proprio che fare!!

bhà!!

qualcuno mi potrebbe dare una mano?

Grazie

 

Sim

 

Link al commento
Condividi su altri siti

é lo stesso ruoter che ho io solo che le li ho collgati in maniera opposta.pc con il cavo e xbox360 wireless.

Mi chiedevo se hai aggirnato il firmware del modem.Questo aggiornamento fixa un sacco di problemi che quel ruoter di libero ha.provaci. se non sbaglio speigo come fare in un topic precedente sul nat un po di tempo fa.

ciao

http://card.josh-m.com/live/mondo/DW%20ZellEagle.png

"Nessuna forza puo cambiare il destino dell universo"

Link al commento
Condividi su altri siti

Partecipa alla conversazione

Puoi pubblicare ora e registrarti più tardi. Se hai un account, accedi ora per pubblicarlo con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Chi è Online   0 Utenti, 0 Anonimo, 20 Ospiti (Visualizza tutti)

    • Non ci sono utenti registrati online
×
×
  • Crea Nuovo...