Vai al contenuto

Problemi caricamento pre-gara


Messaggi raccomandati

Mi è capitato più di una volta di incappare in un errore di caricamento nella schermata che precede l'inizio della gara, subito dopo la selezione del circuito: a volte il disco non è caricato nel lettore e continua ad essere riprodotto il logo FM2 in eterno. Unica soluzione: tornare alla dashboard. Per fortuna è un problema da poco, ma mi chiedo se sia mai capitato ad altri.

 

Aggiungo, anche se credo che non valga molto e abbia nulla a che fare, che non ho HD ma MU.

http://card.josh-m.com/live/mondo/MoTeo.png
Link al commento
Condividi su altri siti

ciao a me è capitato una volta... mentre caricava il percorso di suzuka in modalità carriera.... stavo per svenire....pero' fortunatamente la console non si è bloccata,

e una volta riavviato il gioco della dashboard non mi ha dato piu' problemi. anche se sinceramente ho pensato che il blocco fosse stato causato dal fatto che erano piu' di 3 ore che ci stavo giocando....e mi sembrava magari un surriscaldamento... poi non me l'ha mai piu' fatto ma dalla settimana scorsa ho messo un ventilatore dietro la consolle.... incrocio le dita!!

Modificato da Yoz
Link al commento
Condividi su altri siti

  • 2 settimane dopo...

capitato alla prima gara la prima volta. ora ogni tanto mi si frizza, anche se da quanto ho cambiato l'adsl da 640 k a 4 mega capita moooooolto meno. spero comunque che a breve i turn rilascino un'aggiornamente che sistemi un po' di cosette che effettivamente stanno capitando a molti, tanto che sul forum ufficile hanno aperto una sezione apposta.

Link al commento
Condividi su altri siti

anchio ho avuto 2 volte dei blocchi uno mentre caricaca online e l'altro in gara m ha preso un bello spavento ammetto... fortuna m so tranquillizzato dopo aver letto che e' capitato a parecchie persone con forza e quindi quasi sicuramente non dipende dalla consolle

Link al commento
Condividi su altri siti

  • 2 settimane dopo...

a me è successo un paio di volte da quando ho il gioco e ieri mentre stavo gareggiando in carrira sento proprio che il lettore smette di girare e alla prima curva la macchina non rispondeva più ai comandi (si è tipo spenta a bordo pista). dopo tre secondi è uscito l'avviso "errore xyz: il lettore non riesce a leggere il DVD inserito, prova a pulirlo ecc ecc"

 

spero che venga risolto con l'aggiornamento perchè da quando mi è capitato ho sempre paura dei tre led rossi della muerte

Link al commento
Condividi su altri siti

Partecipa alla conversazione

Puoi pubblicare ora e registrarti più tardi. Se hai un account, accedi ora per pubblicarlo con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Chi è Online   0 Utenti, 0 Anonimo, 71 Ospiti (Visualizza tutti)

    • Non ci sono utenti registrati online
×
×
  • Crea Nuovo...