Vai al contenuto

Xbox 360 e Windows XP SP2 con Media Connect


Messaggi raccomandati

Ciao a tutti!

 

Un nuovo messaggio sull'argomento della connessione tra Xbox 360 e un PC con Windows XP e Media Connect. Vi espongo il mio caso... alquanto bizzarro!

 

Nle mio caso Xbox 360 e PC sono collegati in rete e a internet tramite un router Cisco SOHO 97. Fin qui tutto a posto... entrambi funzionano senza il benche' minimo intoppo. L'xbox 360 si collega tranquillamente al Live e le NAT risultano aperte (dopo aver configurato a dovere il router!).

 

Ieri sera (notte...) mi e' venuto lo schiribizzo di provare a connettere l'x360 al computer... Avendo al momento solo un semplice Windows XP, ho quindi scaricato il relativo Windows Media Connect dall'indirizzo www.xbox.com/it-IT/pcsetup ed effettuato l'installazione del software! Tutto e' andato liscio come l'olio e la procedura guidata ha rilevato e configurato correttamente l'xbox 360 come dispositivo collegato al computer! Aprendo Windows Media Connect, posso dunque tranquillamente verificare chel la 360 risulta tra i disposi abilitati... inoltre selezionando l'apposita icona, posso anche controllare le proprieta' dell'xbox tra cui anche il nuomero seriale della console (!) e il relativo MAC address.

Sembrerebbe tutto a posto... e invece da xbox 360, andando nel pannello multimedia e selezionando immagini o musica, per poi selezionare il computer come sorgente, un messaggio di errore mi avverte che non e' stato trovato alcun computer connesso in rete!!! Ma com'e' possibile? Da PC risulta tutto configurato a dovere con relative cartelle condivise e l'xbox 360 regolarmente abilitata all'accesso del computer.

 

Per via delle NAT, configurate sul router, ho dovuto assegnare all'xbox un IP statico... precedentemente l'IP veniva assegnato automaticamente e dinamicamente tramite il server DHCP del router. Purtroppo, l'apertura di alcune porte UDP/TCP del router, puo' avvenire solo in riferimento ad un particolare IP (nel mio caso 10.10.10.3). Tale indirizzo IP una volta configurato per avere accesso a determinate porte, viene escluso dal pool di indirizzi IP a disposizione del server DHCP per l'assegnazione dinamica alle periferiche connesse al router... prima di far cio' il collegamento al Live funzionava ugulamente, ma tramite il test di connessione le NAT risultavano moderate. Il tutto si ripercuoteva in alcuni LAG ravvisabili soprattutto in PES5. Ho quindi configurato il tutto ed ora, come spiegato piu' su, l'esperienza in Live e' a dir poco impeccabile!

 

Chiudo questa breve parentesi (e il post) per dire che se provo a pingare da PC l'indirizzo IP della mia 360 (10.10.10.3), tutti i pacchetti inviati non giungono a destinazione... !!! Tutto molto strano... ovviamente la subnet mask e' indentica per computer e 360 (la classica 255.255.255.0) e torno a ripetere che Windows Media Connect ha comunque rilevato l'xbox 360... dove sbaglio?

 

Attendo lumi dai piu' esperti e navigati... sara' una stupidata ma non riesco a trovare una spiegazione logica! Poi il fatto che non riesca a pingare l'indirizzo della 360 e' ancora piu' fuorviante... Mah!

 

Grazie in anticipo a tutti!

Link al commento
Condividi su altri siti

Scusa la domanda, cosa significa NAT moderata o aperta? Sul mio caso è moderata, adopero anch'io un router con firewall abilitato al max.. Ma per ora nessun problema... Mio fratello invece tramite il medesimo ha problemi con PES5, mi dice che vede i giocatori tutti "rossi"... Mah...

Modificato da aristaderra
Link al commento
Condividi su altri siti

Chiudo questa breve parentesi (e il post) per dire che se provo a pingare da PC l'indirizzo IP della mia 360 (10.10.10.3), tutti i pacchetti inviati non giungono a destinazione... !!!

Questo non significa nulla. Il fatto che un dispositivo in rete (in questo caso la 360) non risponda al ping non significa che ci siano dei problemi: infatti mi sembra di aver capito che in live tutto ti funziona a meraviglia. Potrebbe essere che sulla X il ping sia mascherato: e' una tecnica molto diffusa per impedire il rilevamento di dispositivi in rete. Non appena ho un attimo provero' a pingare la mia per averne o meno la conferma.

Ciao

http://gamercard.mondoxbox.com/mondo/Pivo2000.png
Link al commento
Condividi su altri siti

Grazie mille! Gentilissimo... in effetti avevo pensato qualcosa del genere.

Si, il Live funziona a meraviglia. Soprattutto da quando ho opportunamente configurato le NAT... tutto va benone, tanto da poter giocare a PES5 senza il benche' minimo lag...

 

Faro' qualche ulteriore prova per cercare di risolvere questi problemi di connessione con Windows XP... certo comunque che la situazione e' alquanto strana! Mah...

 

Link al commento
Condividi su altri siti

Partecipa alla conversazione

Puoi pubblicare ora e registrarti più tardi. Se hai un account, accedi ora per pubblicarlo con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Chi è Online   0 Utenti, 0 Anonimo, 22 Ospiti (Visualizza tutti)

    • Non ci sono utenti registrati online
×
×
  • Crea Nuovo...